com!-Academy-Banner
Thunderbird ab 2.0

Thunderbird-Versionssperre austricksen

von - 01.03.2008
Einige besonders praktische Erweiterungen wurden noch nicht offiziell an Thunderbird 2.x angepasst und verweigern die Installation.

So geht's

Mit der Erweiterung MR Tech Local Install 5.3.2.5 (kostenlos) umgehen Sie die Sperre. Das Add-on fängt Versionsabfragen ab und bietet bei der Installation von Erweiterungen als Option "Den Kompatibilitätstest ('maxVersion') deaktivieren". Setzen Sie ein Häkchen davor und klicken Sie auf "Jetzt installieren".
Verwandte Themen